Bug 367911 - Yum fails to update libdca
Yum fails to update libdca
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-06 01:08 EST by Adrin Jalali
Modified: 2014-01-21 18:00 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-06 08:54:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
list of packages installed on my system. (35.14 KB, text/plain)
2007-11-06 01:08 EST, Adrin Jalali
no flags Details

  None (edit)
Description Adrin Jalali 2007-11-06 01:08:08 EST
Description of problem:
I just tried to update. The package set I have is attached.

Version-Release number of selected component (if applicable):
yum-3.2.7-1.fc8

How reproducible:
Have these packages, specially vlc, mplayer, mplayer-gui and try to update libdca.

Actual results:
# yum check-update
Loading "fedorakmod" plugin
livna-development         100% |=========================| 2.1 kB    00:00     
primary.sqlite.bz2        100% |=========================| 193 kB    00:02     
fedora                    100% |=========================| 2.1 kB    00:00     
primary.sqlite.bz2        100% |=========================| 5.3 MB    00:27     
updates                   100% |=========================| 2.1 kB    00:00     
primary.sqlite.bz2        100% |=========================| 5.3 MB    01:54     

then : 
# yum update
Loading "fedorakmod" plugin
Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: libdts.so.0 for package: mplayer
--> Processing Dependency: libdts.so.0 for package: vlc
--> Processing Dependency: libdts.so.0 for package: mplayer-gui
---> Package libdca.i386 0:0.0.5-2.lvn8 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: libdts.so.0 is needed by package vlc
Error: Missing Dependency: libdts.so.0 is needed by package mplayer-gui
Error: Missing Dependency: libdts.so.0 is needed by package mplayer

libdca.i386                              0.0.5-2.lvn8           livna-developmen


Expected results:
Yum must update that package successfully.
Comment 1 Adrin Jalali 2007-11-06 01:08:08 EST
Created attachment 248841 [details]
list of packages installed on my system.
Comment 2 Tim Lauridsen 2007-11-06 02:41:10 EST
It looks like a packaging error in some livna packages.

Your should report it at bugzilla.livna.org.

Yum can only report packaging error, not fix them :)


Note You need to log in before you can comment on or make changes to this bug.