Bug 368141 - OpenOffice.org Draw absent from Applications menu
OpenOffice.org Draw absent from Applications menu
Status: CLOSED DUPLICATE of bug 293791
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-11-06 06:57 EST by James
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-06 07:36:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Suggested .desktop replacement for OpenOffice.org Draw (9.49 KB, text/plain)
2007-11-06 06:57 EST, James
no flags Details

  None (edit)
Description James 2007-11-06 06:57:15 EST
Description of problem:
/usr/share/applications/openoffice.org-1.9-draw.desktop contains the line
NoDisplay=true. This seems inappropriate at OpenOffice.org Draw can be used to
make full-page diagrams, etc. on its own. Attached is a suggested replacement.

Version-Release number of selected component (if applicable):
openoffice.org-draw-2.3.0-6.4.fc7 (and earlier)
Comment 1 James 2007-11-06 06:57:15 EST
Created attachment 248981 [details]
Suggested .desktop replacement for OpenOffice.org Draw
Comment 2 Caolan McNamara 2007-11-06 07:36:04 EST
This was done deliberately by advice from our UI team of the time, i.e. bug
156677 along with generic names for best of breed applications, some want to
roll this back, see bug 293791. I don't see this as really a unilateral thing I
should change, but something that we should decide centrally. So duping as 293791

*** This bug has been marked as a duplicate of 293791 ***

Note You need to log in before you can comment on or make changes to this bug.