This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 293791 - Put openoffice.org in Name=
Put openoffice.org in Name=
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
: 368141 (view as bug list)
Depends On: 315221
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2007-09-17 15:45 EDT by Rex Dieter
Modified: 2008-06-25 22:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-11 06:29:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rex Dieter 2007-09-17 15:45:13 EDT
Per discussion:
https://www.redhat.com/archives/fedora-devel-list/2007-September/msg01381.html

Please update .desktop files to include the name of the app in the Name=
field, ie,
openoffice.org-1.9-writer.desktop to contain (something like):
Name=openoffice.org writer
GenericName=Word Processor
or
Name=openoffice.org Word Processor
Comment 1 Caolan McNamara 2007-10-02 07:02:58 EDT
If we agree in one conclusive move to change back from "IRC/Email/Contacts/CD
Player/Movie Player" etc to the named applications then I've no problem to do
the OOo ones at the same time, but lets decide in one place to change them all
or none of them.
Comment 2 Caolan McNamara 2007-11-06 07:36:06 EST
*** Bug 368141 has been marked as a duplicate of this bug. ***
Comment 3 Caolan McNamara 2008-03-10 05:48:19 EDT
Back to "OpenOffice.org COMPONENT" for F-9 with 2.4.0-10.1, restores Draw to the
menus as well due to popular demand.
Comment 4 Yolkfull Chow 2008-06-25 22:15:54 EDT
This bug has been verified with version OpenOffice.org-$APP-2.4.1-17.4.fc9.i386.
Draw is within the Office menu list.

...
Name=OpenOffice.org Writer
GenericName=Word Processor
...

Note You need to log in before you can comment on or make changes to this bug.