Bug 368551 - Can't create new custom channel
Can't create new custom channel
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
510
All Linux
low Severity low
: ---
: ---
Assigned To: Justin Sherrill
Preethi Thomas
:
: 251933 (view as bug list)
Depends On:
Blocks: 248627
  Show dependency treegraph
 
Reported: 2007-11-06 12:20 EST by Justin Sherrill
Modified: 2008-08-19 11:04 EDT (History)
1 user (show)

See Also:
Fixed In Version: sat510
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-02 20:18:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2007-11-06 12:20:55 EST
when going to Channels-> manage software channels->create channel, and filling
out the values, a 500 ISE is received when submitting.  

As a result new custom channels can't be created.
Comment 1 Justin Sherrill 2007-11-06 12:24:01 EST
fixed in rev 133537.
Comment 2 Justin Sherrill 2007-11-21 10:49:36 EST
moving to on_qa
Comment 3 Preethi Thomas 2007-11-28 15:08:00 EST
verified in build 26
Comment 4 Devan Goodwin 2008-03-14 15:04:55 EDT
Verified against stage, moving to release pending.
Comment 5 Brandon Perkins 2008-04-02 20:18:48 EDT
5.1 Sat GA so Closed for Current Release.
Comment 6 Jan Pazdziora 2008-08-19 11:04:19 EDT
*** Bug 251933 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.