Bug 369231 - Please add META file for use with findlib
Please add META file for use with findlib
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ocaml-camlimages (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
: FutureFeature
: 447627 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-06 17:59 EST by Hezekiah M. Carty
Modified: 2008-12-16 07:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-12-16 07:55:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hezekiah M. Carty 2007-11-06 17:59:48 EST
Description of problem:
There is no META file shipped with the ocaml-camlimages package.

Version-Release number of selected component (if applicable):
Latest

How reproducible:
Always

Steps to Reproduce:
1. Install ocaml-camlimages
2. ocamlfind -list
3. camlimages is not there!

Additional info:
My understanding is that this is not a straightfoward task, but I think
camlimages has a META file under Debian and GODI.

This is not a deal breaker, but it would make development with this library
vastly easier.
Comment 1 Bug Zapper 2008-05-13 23:51:30 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Richard W.M. Jones 2008-05-27 06:38:35 EDT
*** Bug 447627 has been marked as a duplicate of this bug. ***
Comment 3 Richard W.M. Jones 2008-09-09 05:08:03 EDT
John, did you mean to assign this bug to yourself?  If not, then
you can assign it back to me.
Comment 4 Richard W.M. Jones 2008-11-03 13:25:04 EST
Please let me know if this package fixes the problem:

http://koji.fedoraproject.org/koji/taskinfo?taskID=916192
Comment 5 Richard W.M. Jones 2008-12-16 07:55:24 EST
camlimages has been totally rebuilt with a brand new upstream since
this bug was originally reported, so I'm closing it out.

Note You need to log in before you can comment on or make changes to this bug.