Bug 447627 - ocaml-camlimages must supply a META file
ocaml-camlimages must supply a META file
Status: CLOSED DUPLICATE of bug 369231
Product: Fedora
Classification: Fedora
Component: ocaml-camlimages (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-05-20 17:18 EDT by Richard W.M. Jones
Modified: 2008-05-27 06:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-27 06:38:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard W.M. Jones 2008-05-20 17:18:42 EDT
ocaml-camlimages doesn't conform to the packaging guidelines.  In particular
it doesn't include a META file for findlib.  See:

http://fedoraproject.org/wiki/Packaging/OCaml#head-acc221f1e087bc5ce860356b34823bb447da5df5

(Bug reported by Shivkumar Chandrasekaran).
Comment 1 Richard W.M. Jones 2008-05-27 06:38:34 EDT

*** This bug has been marked as a duplicate of 369231 ***

Note You need to log in before you can comment on or make changes to this bug.