Bug 369571 - System frozze on Compaq V3418LA
System frozze on Compaq V3418LA
Status: CLOSED DUPLICATE of bug 369931
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-07 08:13 EST by Eduardo Villagrán Morales
Modified: 2007-12-30 07:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-30 07:53:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eduardo Villagrán Morales 2007-11-07 08:13:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.8.1.8) Gecko/20071019 Fedora/2.0.0.8-1.fc7 Firefox/2.0.0.8

Description of problem:
When a X is running it frozze the system. This is solved only if boot with acpi=off.

Version-Release number of selected component (if applicable):
Fedora 8 rc3

How reproducible:
Always


Steps to Reproduce:
1. Start Fedora 8 rc3 on a V3418LA
2. Enter on Fedora user in GDM
3.

Actual Results:
A frozzed system

Expected Results:
A normal system

Additional info:
Comment 1 Eduardo Villagrán Morales 2007-11-07 08:15:20 EST
I start system on level 1, then create a X and run liveinst. Afted a minute the
system frozze.
Comment 2 Matěj Cepl 2007-11-07 08:54:19 EST
I don't think we support running of X on runlevel 1. Try 3. Did the result
changes? If yes, please attach your X server config file (/etc/X11/xorg.conf)
and X server log file (/var/log/Xorg.*.log) to the bug report as individual
uncompressed file attachments using the bugzilla file attachment link below.

Could you please also try to run without any /etc/X11/xorg.conf whatsoever and
let X11 autodetect your display and video card? Attach to this bug
/var/log/Xorg.0.log from this attempt as well, please.

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 3 Eduardo Villagrán Morales 2007-11-07 12:09:07 EST
I install a FC6 Kernel, boot and all work fine. 
Is a kernel problem, on start a F8 kernel it show "PCI: bios bug #81[00000000]" .
A F7 kernel dont boot, it frozze on startup.
Comment 4 Matěj Cepl 2007-11-08 10:31:36 EST
It looks like we are really talking about some kernel problem. Reassigning to
kernel guys.
Comment 5 Chuck Ebbert 2007-11-08 13:20:04 EST
Workarounds for common kernel problems are here, please try the appropriate ones:

https://fedoraproject.org/wiki/KernelCommonProblems

Comment 6 Jon Stanley 2007-12-30 01:46:15 EST
Hello,

I'm reviewing this bug as part of the kernel bug triage project, an attempt to
isolate current bugs in the Fedora kernel.

http://fedoraproject.org/wiki/KernelBugTriage

I am CC'ing myself to this bug and will try and assist you in resolving it if I can.

There hasn't been much activity on this bug for a while. Could you tell me if
you are still having problems with the latest kernel?

If the problem no longer exists then please close this bug or I'll do so in a
few days if there is no additional information lodged.
Comment 7 Eduardo Villagrán Morales 2007-12-30 07:44:35 EST
This bug is fixed, you must use "nohz=off" on kernel options. This solve the
problems completely. It was a problems with Compaq V3000 serie.
Please close this bug.
Comment 8 Eduardo Villagrán Morales 2007-12-30 07:53:01 EST

*** This bug has been marked as a duplicate of 369931 ***

Note You need to log in before you can comment on or make changes to this bug.