Bug 369931 - F8 frozze on V3418LA
F8 frozze on V3418LA
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
: 369571 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-07 12:16 EST by Eduardo Villagrán Morales
Modified: 2007-12-30 07:53 EST (History)
2 users (show)

See Also:
Fixed In Version: F8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-30 01:50:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
lshal output (102.83 KB, text/plain)
2007-11-07 22:58 EST, Eduardo Villagrán Morales
no flags Details
lspci output (2.34 KB, text/plain)
2007-11-07 23:00 EST, Eduardo Villagrán Morales
no flags Details
dmesg output (22.75 KB, text/plain)
2007-11-07 23:02 EST, Eduardo Villagrán Morales
no flags Details

  None (edit)
Description Eduardo Villagrán Morales 2007-11-07 12:16:00 EST
Description of problem:
System frozze on boot (UDEV) with kernel 2.6.x of F7
System frozze on X session with kernel 2.6.x of F8

Kernel show "PCI: bios bug #81[00000000]" on boot.
I install FC6 kernel on F8 system and boot and run perfectly. Actualy I'm
running a F7 with FC6 kernel.

If startup with acpi=off, the system run normaly.

Version-Release number of selected component (if applicable):
Kernel 2.6.x of F7 and F8


How reproducible:
Install F8 on V3418LA

Actual results:
System frozze when start gnome session o X session

Expected results:
A normal system.
Comment 1 Eduardo Villagrán Morales 2007-11-07 22:58:07 EST
Created attachment 251161 [details]
lshal output

lshal output from F8 over V4318LA
Comment 2 Eduardo Villagrán Morales 2007-11-07 23:00:51 EST
Created attachment 251171 [details]
lspci output

lspci output from F8 over V3418LA
Comment 3 Eduardo Villagrán Morales 2007-11-07 23:02:19 EST
Created attachment 251191 [details]
dmesg output

dmesg output from F8 over V3418LA
Comment 4 Eduardo Villagrán Morales 2007-11-07 23:04:42 EST
I boot normaly, GDM start perfectly. If you start gnome session or X
session,then system frozze. If you use TTYs the system work perfectly.
Comment 5 Chuck Ebbert 2007-11-08 13:31:17 EST
You may not need to use acpi=off. Try the other workarounds:

https://fedoraproject.org/wiki/KernelCommonProblems

Comment 6 Eduardo Villagrán Morales 2007-11-09 13:22:13 EST
Thanks, I try with nolacpic_timer and work perfectly. Please, let me try a
couple of day with this before close the bug.
Comment 7 Eduardo Villagrán Morales 2007-11-12 08:22:15 EST
Thanks, I'm using F8 without problems.
Comment 8 Jon Stanley 2007-12-30 01:50:03 EST
Closing per comment #7
Comment 9 Eduardo Villagrán Morales 2007-12-30 07:53:02 EST
*** Bug 369571 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.