Bug 369631 - ekiga crashes on call connect
ekiga crashes on call connect
Status: CLOSED DUPLICATE of bug 303951
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
8
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On: 303951
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-07 09:36 EST by Jes Sorensen
Modified: 2008-02-15 21:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-15 21:38:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jes Sorensen 2007-11-07 09:36:36 EST
Description of problem:
ekiga explodes the moment I get a connection of a SIP call, either
when dialing and the other end accepts or if someone makes a SIP call
to me and I accept it.

Version-Release number of selected component (if applicable):
ekiga-2.0.11-1.fc8

How reproducible:
Every time

Steps to Reproduce:
1. Launch ekiga
2. Make a call somewhere
3. Have someone call you and accept the call
  
Actual results:


Expected results:


Additional info:
Please see http://bugzilla.gnome.org/show_bug.cgi?id=494595 for the
bug buddy created bug report, including backtraces.
Comment 1 Jes Sorensen 2007-11-07 11:08:24 EST
Well GNOME people claims ALSA is to blame ..... guess that means we need to
request an ALSA upgrade for FC8?

See :
http://www.pulseaudio.org/ticket/23 and
https://bugtrack.alsa-project.org/alsa-bug/view.php?id=2601

Puzzles me since it works fine with Twinkle, it's only ekiga that explodes.

Cheers,
Jes
Comment 2 Angel Marin 2007-11-27 09:55:57 EST
Any chance of getting alsa upgraded or patched anytime soon?

Ekiga is consistently crashing on every F8 machine I have (i386 and x86_64) and
that cripples pretty important functionality here (switching every machine and
user to another softphone is something I'd prefer to avoid) :)
Comment 3 Jan "Yenya" Kasprzak 2007-12-04 10:06:26 EST
This is probably a duplicate of bug #303951.
Comment 4 Ignacio Vazquez-Abrams 2008-02-15 21:38:46 EST

*** This bug has been marked as a duplicate of 303951 ***

Note You need to log in before you can comment on or make changes to this bug.