Bug 36984 - Netscape dies when address cards are used.
Summary: Netscape dies when address cards are used.
Status: CLOSED DUPLICATE of bug 10433
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-21 15:06 UTC by Kirk Morrow
Modified: 2014-03-17 02:20 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-21 15:07:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kirk Morrow 2001-04-21 15:06:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.2-2 i586)


When using the address book to send messages Netscape crashes.

Reproducible: Sometimes
Steps to Reproduce:
1. Have an existing address card.
2. Press "New Msg"
3. Press "Address"
4. Highlight an address card
5. Press "To:"	

Actual Results:  All netscape windows immediately close.

Expected Results:  The person selected should have been added to the To:
list and not crashed.

Comment 1 Bill Nottingham 2001-04-21 20:06:32 UTC

*** This bug has been marked as a duplicate of 10433 ***


Note You need to log in before you can comment on or make changes to this bug.