Bug 36990 - Many extra users when typing
Summary: Many extra users when typing
Status: CLOSED DUPLICATE of bug 43916
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: util-linux   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-21 16:02 UTC by Ross
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-18 18:05:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ross 2001-04-21 16:02:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.0)


After computer has been running for a while, when i hit the "W" command it 
shows several more users then are actually on.  Example: I am only one on 
computer but it shows there are 4 users on the computer.  Noone else even 
has access to this box at all.  I don't show any logins, bash prompts or 
anything that would make me think i opened a new shell.  

Reproducible: Always
Steps to Reproduce:
1.  For me I just power on box
2.  let it run its normal cron, etc, jobs and use like i always do
3.  I run a mail, and web server but no other features..

Comment 1 Jeff Johnson 2001-04-21 23:45:45 UTC
This smells like a util-linux problem with utmp/wtmp handling. Changing
component...

Comment 2 Ross 2001-04-23 20:21:13 UTC
I ran up2date 2 days ago and got the mngetty fixes.  The problem hasn't 
surfaced since.  Is there a connection?  Just trying to help..

Comment 3 Ross 2001-04-24 16:26:34 UTC
Problem is still there...  Now saying i have 4 users... I am only one with any 
access to this server so i know this is not the case.  just more info...

Comment 4 Ross 2001-04-29 00:40:56 UTC
update:  How I reproduce it is to start X windows and then when i close out of 
it , it still shows the xtra user.  Is anyone still working on this?  Thanks 

Ross

Comment 5 Elliot Lee 2001-07-18 18:05:03 UTC
How are you starting and exiting X? from the command line, or gdm?

Comment 6 Elliot Lee 2001-07-18 19:02:40 UTC

*** This bug has been marked as a duplicate of 43916 ***


Note You need to log in before you can comment on or make changes to this bug.