Bug 371801 - Mysql Query browser hangs upon select of default schema
Mysql Query browser hangs upon select of default schema
Status: CLOSED DUPLICATE of bug 266781
Product: Fedora
Classification: Fedora
Component: mysql-gui-tools (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-08 15:38 EST by James Coberly
Modified: 2008-09-16 03:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-16 03:32:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description James Coberly 2007-11-08 15:38:58 EST
Description of problem:

Mysql Query browser hangs upon select of default schema,  does not ever return.
Version-Release number of selected component (if applicable):
mysql-query-browser    5.0r12-3.fc8.x86_64
How reproducible:
Always

Steps to Reproduce:
1. FC8 on x86_64
2. Install Mysql-query_browser for x86_64
3. Open query browser and connect to remote DB
4: Once connected,  select any schema as default schema.  mysql-query-browser hangs 
  
Actual results:


Expected results:


Additional info:
Comment 1 Edward Rudd 2007-11-29 10:59:30 EST
duplicate of #266781
Comment 2 Pavel Alexeev 2008-09-16 03:32:19 EDT

*** This bug has been marked as a duplicate of bug 266781 ***

Note You need to log in before you can comment on or make changes to this bug.