Bug 37282 - Install bails before formatting disks (while reading packages)
Summary: Install bails before formatting disks (while reading packages)
Status: CLOSED DUPLICATE of bug 18469
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-23 23:53 UTC by Michael Barnes
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-24 14:42:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael Barnes 2001-04-23 23:53:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0b; Windows NT 5.0)


Both upgrade and regular install (workstation) do this when using FTP 
install. This is the dump from the isntall:
Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 520, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/text.py", line 1126, in run
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/textw/packages_text.py", 
line 33, in __call__
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/todo.py", line 769, in 
getCompsList
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/urlinstall.py", line 27, 
in readComps
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/comps.py", line 542, in 
__init__
  File "/var/tmp/anaconda-7.1//usr/lib/anaconda/comps.py", line 423, in 
readCompsFile
TypeError: comp file version 3 or 4 expected

Local variables in innermost frame:
filename: ftp://192.168.0.2/./RedHat/base/comps


Reproducible: Always
Steps to Reproduce:
1.Start FTP install with boot disk
2.get to the point of manually partioning or letting install partiotion
3.Wait for failure
	

Actual Results:  failure

Expected Results:  7.1 install

Duron 800
FIC AZ11 MB
196 PC100 RAM
Two NICS (3c59x, tulip (<--LNE100 Linksys)
Intio SCSI controller INI91xx/uw
3DFX Banshee
Connected to the FTP host via a Netgear FE108. FTP host is Win2000, 
patched.
Notes during failure were to report this.

Comment 1 Michael Barnes 2001-04-23 23:55:49 UTC
I can still boot the old 7.0 install onthe same machine, so partition tables 
are not touched nor are disks formatted.

Comment 2 Brent Fox 2001-04-24 14:42:47 UTC

*** This bug has been marked as a duplicate of 18469 ***

Comment 3 Brent Fox 2001-04-24 14:43:28 UTC
I would try to redownload and burn a new cd.  I think that your install image is
corrupt.


Note You need to log in before you can comment on or make changes to this bug.