Bug 373011 - kadmin doesn't start when LDAP backend is used
kadmin doesn't start when LDAP backend is used
Status: CLOSED DUPLICATE of bug 381011
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: krb5 (Show other bugs)
5.1
All Linux
medium Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Brian Brock
:
Depends On: 287291
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-09 10:44 EST by Nalin Dahyabhai
Modified: 2016-01-22 12:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 16:40:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2007-11-09 10:44:55 EST
+++ This bug was initially created as a clone of Bug #287291 +++

Description of problem:

/etc/init.d/kadmin doesn't start kadmin server when using LDAP backend

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. set up kerberos to use LDAP back end
2. attempt to start kadmin: /etc/init.d/kadmin start
3.
  
Actual results:

kadmin doesn't start

Expected results:

kadmin should start

Additional info:

-- Additional comment from narf@alum.mit.edu on 2007-09-12 02:01 EST --
Created an attachment (id=193271)
(very short!) patch to /etc/init.d/kadmin to allow it to start when LDAP is used


-- Additional comment from nalin@redhat.com on 2007-11-09 10:43 EST --
Fixed in Raw Hide and F8, leaving open until I can get F7 and FC6 updates out.
Comment 1 RHEL Product and Program Management 2007-11-09 10:54:39 EST
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Nalin Dahyabhai 2007-11-13 16:40:40 EST

*** This bug has been marked as a duplicate of 381011 ***
Comment 3 Ben Levenson 2007-11-20 09:44:52 EST
+ qa_ack for rhel-5.2
QA: reproducer in comment #0

Note You need to log in before you can comment on or make changes to this bug.