This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 373061 - HAL does not automount an external USB Harddrive (NTFS) with ntfs-3g
HAL does not automount an external USB Harddrive (NTFS) with ntfs-3g
Status: CLOSED DUPLICATE of bug 378041
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-09 11:07 EST by Fabio Comolli
Modified: 2013-03-05 22:53 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-27 11:33:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
HAL policy to let ntfs-3g automount external harddisk again. (528 bytes, application/octet-stream)
2007-11-09 11:07 EST, Fabio Comolli
no flags Details

  None (edit)
Description Fabio Comolli 2007-11-09 11:07:56 EST
Description of problem: HAL does not automount an external USB Harddrive (NTFS)
with ntfs-3g

Version-Release number of selected component (if applicable): hal-0.5.10-1.fc8

How reproducible: always

Steps to Reproduce:
1. plug the USB HD

Actual results: The konqueror dialog opens up with a message: "TODO: have to
rethink extra options"

Expected results: The konqueror windows with files and folders...

Additional info: it seems to be a known bug. For example see:

http://bbs.archlinux.org/viewtopic.php?pid=296849
http://bbs.archlinux.org/viewtopic.php?id=39445

The proposed workaround, to create a file called 

/usr/share/hal/fdi/policy/10osvendor/10-ntfs-policy.fdi

works. After restarting HAL the old (F7) behaviour is back.
Comment 1 Fabio Comolli 2007-11-09 11:07:56 EST
Created attachment 252961 [details]
HAL policy to let ntfs-3g automount external harddisk again.
Comment 2 Kevin Kofler 2007-11-27 11:33:21 EST

*** This bug has been marked as a duplicate of 378041 ***

Note You need to log in before you can comment on or make changes to this bug.