Bug 37351 - lpr can't print Japanese text file correctly
Summary: lpr can't print Japanese text file correctly
Status: CLOSED DUPLICATE of bug 50144
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: LPRng   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-24 09:58 UTC by Bill Huang
Modified: 2005-10-31 22:00 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-13 19:59:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Huang 2001-04-24 09:58:01 UTC
lpr cant print Japanese text file correctly.Japanese characters are
scrembled.
However, a2ps can print Japanese text file properly.

Comment 1 Glen Foster 2001-07-13 19:59:46 UTC
This defect is considered MUST-FIX for Fairfax gold release.

Comment 2 Crutcher Dunnavant 2001-08-02 21:50:01 UTC

*** This bug has been marked as a duplicate of 50144 ***


Note You need to log in before you can comment on or make changes to this bug.