Bug 50144 - no Japanese printer driver included in printconf_gui
no Japanese printer driver included in printconf_gui
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: foomatic (Show other bugs)
7.3
i386 Linux
high Severity high
: ---
: ---
Assigned To: Akira TAGOH
David Lawrence
:
: 26320 37351 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-27 04:48 EDT by Bill Huang
Modified: 2013-01-10 16:36 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-24 01:38:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Huang 2001-07-27 04:48:31 EDT
Description of Problem:
Testing with latest-i386(Jul. 25)
No Japanese printer fliter is included.

How Reproducible:
Always

Steps to Reproduce:
1. start printconf-gui
2. new a printer 
3. select printer driver

Actual Results:

No Japanese printer driver is included in the driver list

Expected Results:

They are there in 7.2-beta1

Additional Information:
printconf-gui-0.3.0-1
Comment 1 Glen Foster 2001-07-30 15:43:45 EDT
This defect is considered SHOULD-FIX for Fairfax
Comment 2 Crutcher Dunnavant 2001-08-01 17:00:36 EDT
yeah yeah.

Dont you just love database format changes? I will fix this, but it requires
making db entries for the old japanese printers and drivers. Will get to it this
weekend.
Comment 3 Crutcher Dunnavant 2001-08-02 17:47:35 EDT
*** Bug 37351 has been marked as a duplicate of this bug. ***
Comment 4 Crutcher Dunnavant 2001-08-02 17:48:04 EDT
*** Bug 26320 has been marked as a duplicate of this bug. ***
Comment 5 Crutcher Dunnavant 2001-08-02 17:49:44 EDT
*** Bug 26320 has been marked as a duplicate of this bug. ***
Comment 6 Crutcher Dunnavant 2001-08-02 17:49:56 EDT
*** Bug 37351 has been marked as a duplicate of this bug. ***
Comment 7 Crutcher Dunnavant 2001-08-02 17:50:58 EDT
*** Bug 47964 has been marked as a duplicate of this bug. ***
Comment 8 Paul Gampe 2001-08-23 03:02:17 EDT
Crutcher does this also apply for Korean?
Comment 9 Nakai 2001-08-23 12:06:57 EDT
I don't think this affects to Korean or Chinese.

This is rather foomatic problem.
Tagoh says it's fixed in his environment.

Tagoh, if you are sure it's fixed in beehive, close it.
Comment 10 Akira TAGOH 2001-08-24 01:38:50 EDT
Yes, I have fixed this problem. Right now printconf-gui has the Japanese printer
entry. I close this problem.

Crutcher, however I will reopen #47964 because it can NOT solve that problem by
foomatic.

Note You need to log in before you can comment on or make changes to this bug.