Bug 373731 - Muine fails on x86_64
Muine fails on x86_64
Status: CLOSED DUPLICATE of bug 371781
Product: Fedora
Classification: Fedora
Component: muine (Show other bugs)
8
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Sindre Pedersen Bjørdal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-09 15:42 EST by Haïkel Guémar
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-09 21:59:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Haïkel Guémar 2007-11-09 15:42:43 EST
Description of problem: Muine fails on x86_64


Version-Release number of selected component (if applicable): found on  0.8.8-3.fc8


How reproducible: always.


Steps to Reproduce: just launching muine.

  
Actual results: "The assembly mscorlib.dll was not found or could not be loaded."


Expected results: Muine goodness


Additional info: Muine seems to search mscorlib.dll (from mono-core package) in
/usr/lib instead of /usr/lib64 .
Comment 1 Sindre Pedersen Bjørdal 2007-11-09 21:59:42 EST

*** This bug has been marked as a duplicate of 371781 ***

Note You need to log in before you can comment on or make changes to this bug.