Bug 373811 - Unable to create OpenVPN using GUI
Unable to create OpenVPN using GUI
Status: CLOSED DUPLICATE of bug 372721
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Niemueller
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-09 16:16 EST by Paul Belanger
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-10 18:25:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bugbuddy report (333.32 KB, text/plain)
2007-11-09 16:16 EST, Paul Belanger
no flags Details

  None (edit)
Description Paul Belanger 2007-11-09 16:16:21 EST
Description of problem:
- If I use nm-applet 0.7.0 to create an OpenVNC connection, when I get to
'Create VPN connection 2 of 2' page. I enter the connection name 'test'.  But
with I start to enter my IP adress, the applet crashes and generates a bugreport.txt

Version-Release number of selected component (if applicable):


How reproducible:
Every time.

Steps to Reproduce:
1. Click nm-applet.
2. Select VPN Connections-> Configure VPN...
3. Select Openvpn Client.
4. Enter connection name.
5. Enter IP address (no numbers populate the field, just crashes).
  
Actual results:


Expected results:


Additional info:
See bugreport.txt for more info
Comment 1 Paul Belanger 2007-11-09 16:16:21 EST
Created attachment 253531 [details]
bugbuddy report
Comment 2 Stephen Warren 2007-11-10 16:49:42 EST
This appears to be a duplicate of 372721, but BZ won't let me tell it that.
Comment 3 Steven Pritchard 2007-11-10 18:25:16 EST

*** This bug has been marked as a duplicate of 372721 ***

Note You need to log in before you can comment on or make changes to this bug.