Bug 372721 - nm-applet crashes on adding a new openvpn connection
nm-applet crashes on adding a new openvpn connection
Status: CLOSED DUPLICATE of bug 320941
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tim Niemueller
Fedora Extras Quality Assurance
:
: 373811 374811 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-09 08:54 EST by Santavy Peter
Modified: 2007-11-30 17:12 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-23 09:00:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Bug Report (326.22 KB, text/plain)
2007-11-09 08:54 EST, Santavy Peter
no flags Details

  None (edit)
Description Santavy Peter 2007-11-09 08:54:18 EST
Description of problem:
nm-applet crashes on adding a new openvpn connection.

Version-Release number of selected component (if applicable):
GNOME nm-applet 0.7.0

Steps to Reproduce:
1. VPN Connections
2. Configure VPN
3. Add
4. Forward
5. Select Openvpn Client
6. Forward
7. type Conenction name
8. traing to type Gateway address applet crashes
 
Additional info:
Comment 1 Santavy Peter 2007-11-09 08:54:18 EST
Created attachment 252731 [details]
Bug Report
Comment 2 Stephen Warren 2007-11-10 16:51:24 EST
I also see this problem, as do the users from bug 373811 and bug 374811.

Comment 3 Steven Pritchard 2007-11-10 18:25:17 EST
*** Bug 373811 has been marked as a duplicate of this bug. ***
Comment 4 Steven Pritchard 2007-11-10 18:27:19 EST
*** Bug 374811 has been marked as a duplicate of this bug. ***
Comment 5 Renato Ramonda 2007-11-16 04:10:09 EST
I can also add that I see this problem too.

Also, the import of the pcf file of my existing connection is not working.
That vpn connection worked fine with NM 0.6.x in FC7

Furthermore, the crash but is related specifically to the first two fields in
the  connection configuration form: I can fill ALL the form without having it
crash, but ONLY if I don't write anything in the first field (connection name).
As soon as I type a single character there, it crashes (focusing does not crash).

On the other hand, if you simply fill the form topdown, you can fill in the
Connection Name, but the applet will this time crash on the first character of
the Gateway Address (again, focusing is fine, as is unfocusing).

Comment 6 Paul 2007-11-19 17:02:26 EST
same problem here.  1st char of gateway address and it crashes.  I really wish
theyd bring back knetworkmanager.  nm-applet is garbage.
Comment 7 Tim Niemueller 2007-11-23 09:00:32 EST

*** This bug has been marked as a duplicate of 320941 ***

Note You need to log in before you can comment on or make changes to this bug.