This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 373891 - F7 to F8 instillation hangs on resolving dependencies 2 of 2 attempts.
F7 to F8 instillation hangs on resolving dependencies 2 of 2 attempts.
Status: CLOSED DUPLICATE of bug 366641
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-09 16:56 EST by stuart
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-11 09:19:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description stuart 2007-11-09 16:56:30 EST
Description of problem:
Hangs on instillation.  Hangs on "resolving dependencies".  Progress bar at
about %40.

Version-Release number of selected component (if applicable):
f8 install DVD - released Thursday November 8 2007.

How reproducible:
Was able to do it 2 of 2 attempts.
DVD tested once and was good.

Steps to Reproduce:
1. Insert F8 DVD.
2. Reboot F7 machine.
3. Hangs on "resolving dependencies".
  
Actual results:
Hangs on "resolving dependencies". Progress bar at about 40%.

Expected results:
Finish with resolving dependences and start installing F8 packages.

Additional info:
Comment 1 David Juran 2007-11-11 09:19:29 EST
Looks like a duplicate of Bug 366641

*** This bug has been marked as a duplicate of 366641 ***

Note You need to log in before you can comment on or make changes to this bug.