Bug 37393 - At the end of the installation the system crach and appear
Summary: At the end of the installation the system crach and appear
Status: CLOSED DUPLICATE of bug 18251
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i586 Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-24 13:41 UTC by Fabrizio
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-24 15:24:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fabrizio 2001-04-24 13:41:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90; 
Hotbar 2.0)


Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1468, in 
doInstall
    self.fstab.savePartitions ()
  File "fstab.py", line 221, in savePartitions
    sys.exit(0)
SystemExit: 0

Local variables in innermost frame:
self: <fstab.GuiFstab instance at 8448248>
sys: <module 'sys' (built-in)>

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>


Reproducible: Always
Steps to Reproduce:
1.redoing installation
2.mounting / on hda1 and /home on hdb5 and /swap on hdb6
3.

Comment 1 Brent Fox 2001-04-24 15:23:58 UTC
I think your component label for Red Hat Linux 7.1 is not correct.  From the
traceback, I see:
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py"
                        ^^^^^

This must be with Red Hat Linux 7.0.  This bug is a dupe of 18251


*** This bug has been marked as a duplicate of 18251 ***


Note You need to log in before you can comment on or make changes to this bug.