Bug 37411 - program crashes when type special characters
program crashes when type special characters
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: xchat (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
: 39229 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-24 10:16 EDT by oPeng Ol
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-07 09:52:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description oPeng Ol 2001-04-24 10:16:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-2 i686)


Xchat crashes when I type special character like l` (italian lenguage)
it only crashes on redhat linux 7.1 systems 

Reproducible: Always
Steps to Reproduce:
1.open xchat
2.type l
3.
	

Actual Results:  the program crashes

Expected Results:  the character appear on the screen 

I also tryed enabling use gdk_fontset_load in the
Setting -> Setup -> Channel Window win
Comment 1 Havoc Pennington 2001-04-24 18:46:02 EDT
Confirmed, it does crash. Probably the Japanese patches.
Comment 2 Carlos Rodrigues 2001-04-29 12:08:59 EDT
I dont't think this is xchat's problem, I thing this is related to
http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=37475 which is a gtk
problem, apparently fixed in gtk+ 1.2.10.
Comment 3 David Mason 2001-05-07 09:52:40 EDT
*** Bug 39229 has been marked as a duplicate of this bug. ***
Comment 4 Owen Taylor 2001-07-10 18:05:35 EDT
1.2.10 has been in Raw Hide and does fix this problem (see
note on 37475 about locales.)

Note You need to log in before you can comment on or make changes to this bug.