Bug 39229 - xchat crashes when typing an extended character
Summary: xchat crashes when typing an extended character
Status: CLOSED DUPLICATE of bug 37411
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xchat (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: David Mason
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On: 37475
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-05-05 19:15 UTC by Thomas Zehetbauer
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-05 19:16:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Zehetbauer 2001-05-05 19:15:47 UTC
Typing any of the extended characters used in the western european
languages causes xchat to crash with the following error:

Gdk-ERROR **: file gdkfont.c: line 504 (gdk_char_width_wc): assertion
failed: (wctomb(&c,character) == 1)

This bug is basically a duplicate of #37411 and depends on #37475 to be
solved. Any abnormal program termination caused during normal operation is
a _high_ severity issue.

Comment 1 David Mason 2001-05-07 13:52:45 UTC

*** This bug has been marked as a duplicate of 37411 ***


Note You need to log in before you can comment on or make changes to this bug.