Bug 374111 - anaconda exits with K6 cpu
anaconda exits with K6 cpu
Status: CLOSED DUPLICATE of bug 367731
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-09 18:41 EST by Jerry Vonau
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 12:42:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jerry Vonau 2007-11-09 18:41:01 EST
Description of problem:
When booting the rescue iso as rescue or install, the kernel boots, loader runs,
(install- pass though the screens), stage2 is mounted, anaconda is called  then
the install or rescue exits. Gathered from watching tty3.  

Version-Release number of selected component (if applicable):
11.3.0.50-2.i386

How reproducible:
Try booting on a AMD K-6 cpu system. 

Steps to Reproduce:
1.download and burn f8 rescue iso
2.boot the iso
3.
  
Actual results:
install or rescue exits after anaconda is called

Expected results:
runs install or rescue 

Additional info:
AMD K-6 cpu,(tried 350 to 550) 128 to 384megs ram.
intel cel 400 with 128megs ram boots and loads fine in text or rescue mode using
same ram, cdrom drive, and cdrom from above.    

If anaconda won't run on a i586 as shipped, the release notes should be revised
to reflect that fact. Then why bother compiling the install kernel as 586
compatible.
Comment 1 Jerry Vonau 2007-11-09 19:18:27 EST
probably same issue as 367731
Comment 2 Chris Lumens 2007-11-12 12:00:07 EST
Please attach the exact error messages you are seeing to this bug report.
Comment 3 Chris Lumens 2007-11-12 12:42:32 EST

*** This bug has been marked as a duplicate of 367731 ***

Note You need to log in before you can comment on or make changes to this bug.