Bug 374151 - Installer crashes on Acer 8103 laptop
Installer crashes on Acer 8103 laptop
Status: CLOSED DUPLICATE of bug 372291
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-09 19:33 EST by Mary Ellen Foster
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-10 15:46:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot taken with a digital camera of the crash message (1.49 MB, image/jpeg)
2007-11-09 19:33 EST, Mary Ellen Foster
no flags Details

  None (edit)
Description Mary Ellen Foster 2007-11-09 19:33:16 EST
Description of problem:
The Fedora 8 installer crashes horribly fairly early on. When we tried a network
install, it downloaded the entire stage2.img and then it crashed, so it seems
that it's something that happens after that point that dies -- possibly
something to do with starting X? But it also happens in text mode ... We had to
add "clocksource=acpi_pm" to the boot line to get past "/sbin/loader" -- don't
know if this is related.

The computer has an ATI graphics card, and there have always been X issues when
installing Fedora on it, but generally it's worked in text mode; this crash is new.

I'll attach a digital camera picture of the screen at the point of the crash,
with "vga=791". This is the entire content of the screen; nothing scrolled off.

Version-Release number of selected component (if applicable):
anaconda-11.3.0.50-2.i386.rpm

How reproducible:
Every time

Steps to Reproduce:
1. Boot installer (using boot.iso)
2. Choose install location (.iso on local hard drive, or network location)
  
Actual results:
Installer crashes (see attached)

Expected results:
Installation works
Comment 1 Mary Ellen Foster 2007-11-09 19:33:17 EST
Created attachment 253741 [details]
Screenshot taken with a digital camera of the crash message
Comment 2 Mary Ellen Foster 2007-11-09 19:43:08 EST
NB: This looks similar to bug 372291 ...
Comment 3 Mary Ellen Foster 2007-11-10 15:46:20 EST

*** This bug has been marked as a duplicate of 372291 ***

Note You need to log in before you can comment on or make changes to this bug.