Bug 374321 - Unable to logout (kde live cd)
Unable to logout (kde live cd)
Status: CLOSED DUPLICATE of bug 367711
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-10 00:09 EST by Greg Martyn
Modified: 2013-01-09 23:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 00:55:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Greg Martyn 2007-11-10 00:09:55 EST
Description of problem:
The logout option doesn't work in the KDE live CD

Version-Release number of selected component (if applicable):
Fedora 8

How reproducible:
Always

Steps to Reproduce:
1. Boot from live DVD
2. Try to logout
  
Actual results:
Nothing happens.

Expected results:
Logout and restart

Additional info:
After install, have to go to a terminal and "telinit 6" to logout cleanly.
Comment 1 Greg Martyn 2007-11-10 00:27:03 EST
Actually, this applies to the installed kde environment too
Comment 2 Greg Martyn 2007-11-10 00:42:42 EST
Rebooted; it works now.
Comment 3 Alexei Podtelezhnikov 2007-11-11 18:59:40 EST
make sure that you fully updated your system (yum update).
The fix for this issue is in, see bug 367711
Comment 4 Greg Martyn 2007-11-12 00:55:44 EST
Thanks Alexei

*** This bug has been marked as a duplicate of 367711 ***

Note You need to log in before you can comment on or make changes to this bug.