This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 374401 - Crashes when searching
Crashes when searching
Status: CLOSED DUPLICATE of bug 252136
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-10 04:23 EST by Tobias Breckle
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 11:03:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Debug file after crash (641.65 KB, application/octet-stream)
2007-11-10 04:25 EST, Tobias Breckle
no flags Details

  None (edit)
Description Tobias Breckle 2007-11-10 04:23:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.9) Gecko/20071105 Fedora/2.0.0.9-1.fc7 Firefox/2.0.0.9

Description of problem:
When searching for whatever in the pirut Gnome frontend for a package it begins searching and then immediately crashes.

Debug file saved to:
http://www.breckle.net/debug_pirut

Version-Release number of selected component (if applicable):
pirut-1.3.23-1.fc7

How reproducible:
Always


Steps to Reproduce:
1. Enter search string
2. Press search

Actual Results:
Crashed

Expected Results:
Search and then display results

Additional info:
Comment 1 Tobias Breckle 2007-11-10 04:25:32 EST
Created attachment 253841 [details]
Debug file after crash
Comment 2 Jeremy Katz 2007-11-12 11:03:01 EST

*** This bug has been marked as a duplicate of 252136 ***

Note You need to log in before you can comment on or make changes to this bug.