Bug 37468 - swap crash when install redhat 7.0
swap crash when install redhat 7.0
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
don`t understand
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-24 15:36 EDT by Gladys Hidalgo
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-24 15:47:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
results of bug creating swap with anaconda redhat 7.0 (734 bytes, text/plain)
2001-04-24 15:38 EDT, Gladys Hidalgo
no flags Details

  None (edit)
Description Gladys Hidalgo 2001-04-24 15:36:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.74 [en] (WinNT; U)


anaconda guives messages error during creation partition swap during instalation redhat 7.0

Reproducible: Always
Steps to Reproduce:
1.reinstalling redhat 7.0 once again
2.Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc = self.todo.doInstall 
()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in doInstall
    self.fstab.mountFilesystems (self.instPath)
  File 
"fstab.py", line 715, in mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (6, 'Dispositivo no configurado')

Local variables 
in innermost frame:
size: 265041
fsystem: ext2
self: <fstab.GuiFstab instance at 8271cb0>
msg: Dispositivo no configurado
doFormat: 
1
errno: 6
device: sda12
instPath: /mnt/sysimage
mntpoint: /

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

3.
	

Actual Results:  can`t install reddhat

Expected Results:  install redhat without problems

i using the installation manual of redhat 7.0
Comment 1 Gladys Hidalgo 2001-04-24 15:38:51 EDT
Created attachment 16286 [details]
results of bug creating swap with anaconda redhat 7.0
Comment 2 Brent Fox 2001-04-24 15:47:55 EDT

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.