Bug 374811 - Crash when typing in gatevay field
Crash when typing in gatevay field
Status: CLOSED DUPLICATE of bug 372721
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Niemueller
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-10 11:36 EST by Alexey Kuznetsov
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-10 18:27:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bugreport (326.28 KB, text/plain)
2007-11-10 11:36 EST, Alexey Kuznetsov
no flags Details

  None (edit)
Description Alexey Kuznetsov 2007-11-10 11:36:32 EST
Description of problem:
Crashing

Version-Release number of selected component (if applicable):
NetworkManager-openvpn-0.7.0-2.svn3047.fc8

How reproducible:
all time

Steps to Reproduce:
1. try to add new vpn host
2. typing in "Gateway address" field
3. crash
Comment 1 Alexey Kuznetsov 2007-11-10 11:36:32 EST
Created attachment 253981 [details]
bugreport
Comment 2 Stephen Warren 2007-11-10 16:50:25 EST
This appears to be a duplicate of bug 372721, but BZ won't let me tell it that.
Comment 3 Steven Pritchard 2007-11-10 18:27:18 EST

*** This bug has been marked as a duplicate of 372721 ***

Note You need to log in before you can comment on or make changes to this bug.