Bug 374911 - fish won't install with bash due to conflicts
fish won't install with bash due to conflicts
Status: CLOSED DUPLICATE of bug 297151
Product: Fedora
Classification: Fedora
Component: fish (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Axel Liljencrantz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-10 13:05 EST by James Antill
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 22:48:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Antill 2007-11-10 13:05:46 EST
Description of problem:

 yum install fish gives a bunch of conflict notices like:

  file /usr/share/man/man1/alias.1.gz from install of fish-1.22.3-3.fc8
conflicts with file from package bash-3.2-18.fc8
Comment 1 Greg Martyn 2007-11-13 22:13:09 EST
This looks like bug #297151
Comment 2 James Antill 2007-11-13 22:48:41 EST

*** This bug has been marked as a duplicate of 297151 ***

Note You need to log in before you can comment on or make changes to this bug.