Bug 297151 - Conflict with bash
Conflict with bash
Status: CLOSED DUPLICATE of bug 208780
Product: Fedora
Classification: Fedora
Component: fish (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Axel Liljencrantz
Fedora Extras Quality Assurance
:
: 374911 (view as bug list)
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-09-19 20:07 EDT by Michael Schwendt
Modified: 2008-01-15 03:40 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-15 03:40:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Schwendt 2007-09-19 20:07:26 EDT
fish - 1.22.3-3.fc8.i386
  File conflict with: bash - 3.2-18.fc8.i386
     /usr/share/man/man1/alias.1.gz
     /usr/share/man/man1/bg.1.gz
     /usr/share/man/man1/bind.1.gz
     /usr/share/man/man1/break.1.gz
     /usr/share/man/man1/builtin.1.gz
     /usr/share/man/man1/cd.1.gz
     /usr/share/man/man1/command.1.gz
     /usr/share/man/man1/complete.1.gz
     /usr/share/man/man1/continue.1.gz
     /usr/share/man/man1/dirs.1.gz
     /usr/share/man/man1/eval.1.gz
     /usr/share/man/man1/exec.1.gz
     /usr/share/man/man1/exit.1.gz
     /usr/share/man/man1/fg.1.gz
     /usr/share/man/man1/help.1.gz
     /usr/share/man/man1/jobs.1.gz
     /usr/share/man/man1/popd.1.gz
     /usr/share/man/man1/pushd.1.gz
     /usr/share/man/man1/read.1.gz
     /usr/share/man/man1/return.1.gz
     /usr/share/man/man1/set.1.gz
     /usr/share/man/man1/source.1.gz
     /usr/share/man/man1/trap.1.gz
     /usr/share/man/man1/type.1.gz
     /usr/share/man/man1/ulimit.1.gz
     /usr/share/man/man1/umask.1.gz
  File conflict with: html-xml-utils - 3.7-4.fc6.i386
     /usr/bin/count
     /usr/share/man/man1/count.1.gz

The conflict with html-xml-utils is still covered in an old ticket.
Comment 1 Greg Martyn 2007-11-13 22:14:29 EST
I have the same problem. Guess I'll have to install fish from source..
Comment 2 James Antill 2007-11-13 22:48:42 EST
*** Bug 374911 has been marked as a duplicate of this bug. ***
Comment 3 Axel Liljencrantz 2008-01-15 03:40:15 EST

*** This bug has been marked as a duplicate of 208780 ***

Note You need to log in before you can comment on or make changes to this bug.