This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 37504 - installer gives error anacdump
installer gives error anacdump
Status: CLOSED DUPLICATE of bug 16686
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-25 00:01 EDT by Need Real Name
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-25 00:25:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anacdump of failed redhat7.0 installation (720 bytes, text/plain)
2001-04-25 00:02 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-04-25 00:01:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


get this error when i get to finally copying files for linux at the end of 
the GUI installation...

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "fstab.py", line 715, in mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
size: 24066
fsystem: ext2
self: <fstab.GuiFstab instance at 84482d8>
msg: Invalid argument
doFormat: 0
errno: 22
device: hdc6
instPath: /mnt/sysimage
mntpoint: /boot16

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

have seen similar bugs but dont know what to do

Reproducible: Didn't try
took a while to begin with, want to get it right the next time
Comment 1 Need Real Name 2001-04-25 00:02:34 EDT
Created attachment 16327 [details]
anacdump of failed redhat7.0 installation
Comment 2 Brent Fox 2001-04-25 00:25:13 EDT
This is a dupe of bug #16686, a bug with a long history.  See that bug report
for more information.  Red Hat Linux 7.1 does not have this problem, so you
might want to try that.  Thanks for your report

*** This bug has been marked as a duplicate of 16686 ***

Note You need to log in before you can comment on or make changes to this bug.