Bug 37511 - mkisofs does not recognize directory/=/path/file notation on command line
mkisofs does not recognize directory/=/path/file notation on command line
Status: CLOSED DUPLICATE of bug 15216
Product: Red Hat Linux
Classification: Retired
Component: mkisofs (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-04-25 01:03 EDT by Jaakko Hyvätti
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-25 01:03:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jaakko Hyvätti 2001-04-25 01:03:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.3 i586)




Reproducible: Always
Steps to Reproduce:
1. mkisofs -o x.image -r -J directory/=/path/file


Actual Results:  mkisofs: No such file or directory. Invalid node -
directory/=/path/file


Expected Results:  mkisofs should not have failed with an error.

Older versions of mkisofs seem to work on redhat 7.1 plattform.
Comment 1 giulioo 2001-04-25 07:08:48 EDT
New mkisofs versions want a new command line option to do what once was done 
automatically. See the mkisofs man page for the -graft-points option.

See bug #15216, #19142

*** This bug has been marked as a duplicate of 15216 ***

Note You need to log in before you can comment on or make changes to this bug.