Bug 375161 - mozilla plugin does not work with certain java applet
mozilla plugin does not work with certain java applet
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: java-1.7.0-icedtea (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-10 17:50 EST by Martin Jürgens
Modified: 2008-10-22 17:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-22 10:24:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2007-11-10 17:50:51 EST
Description of problem:
The Mozilla plugin of IcedTea shipped with Fedora 8 does not work with the Java
Applet on http://www.knuddels.de/applet.html?v=88&c=6

Version-Release number of selected component (if applicable):
java-1.7.0-icedtea-1.7.0.0-0.19.b21.snapshot.fc8
java-1.7.0-icedtea-plugin-1.7.0.0-0.19.b21.snapshot.fc8


How reproducible:
Every time

Steps to Reproduce:
1. Go to http://www.knuddels.de/applet.html?v=88&c=6
  
Actual results:
Applet does not load

Expected results:
Apple loads

Additional info:
-/-
Comment 1 Lillian Angel 2007-11-20 14:39:37 EST
This applet uses JavaScript, which is not yet supported by IcedTea's plugin
Comment 2 Lillian Angel 2007-11-22 10:24:47 EST

*** This bug has been marked as a duplicate of 304021 ***
Comment 3 Lillian Angel 2008-10-22 17:28:16 EDT
will be in rawhide in the next couple of days.

java-1.6.0-openjdk-1.6.0.0-1.0.b12.fc10

Note You need to log in before you can comment on or make changes to this bug.