Bug 375291 - Installer hangs before the first package gets copied from DVD
Installer hangs before the first package gets copied from DVD
Status: CLOSED DUPLICATE of bug 376231
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-10 20:15 EST by bongissimo
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 14:56:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (67.01 KB, text/plain)
2007-11-10 20:16 EST, bongissimo
no flags Details

  None (edit)
Description bongissimo 2007-11-10 20:15:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20071008 Ubuntu/7.10 (gutsy) Firefox/2.0.0.6

Description of problem:
Text installation of Fedora 8 from DVD will stop when trying to copy the first package from the disk onto ThinkPad Z60t.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. I choose text installation (the standard does hang sometime after first sometime after second step)
2. I choose Czech language, and the default selection of packages
3. After I got through all the steps the installation starts with formating etc.
4. It hangs when the bar "copying package 1/xx" shows up

Actual Results:


Expected Results:


Additional info:
install.log:
============

Instalace setup - 2.6.10-1.fc8.noarch
warning: setup-2.6.10-1.fc8: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2
Comment 1 bongissimo 2007-11-10 20:16:18 EST
Created attachment 254171 [details]
anacdump.txt
Comment 2 Jeremy Katz 2007-11-12 15:06:51 EST
I'm not reproducing this here... did you verify your installation media?
Comment 3 bongissimo 2007-11-18 16:38:47 EST
I tested the iso against shasum and also the medium itself during installation.

I tried to install Fedora onto previous partitions next to ntfs ones.
Comment 4 Chris Lumens 2007-11-19 14:56:38 EST

*** This bug has been marked as a duplicate of 376231 ***

Note You need to log in before you can comment on or make changes to this bug.