Bug 375291 - Installer hangs before the first package gets copied from DVD
Summary: Installer hangs before the first package gets copied from DVD
Status: CLOSED DUPLICATE of bug 376231
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 8
Hardware: i386 Linux
low
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-11-11 01:15 UTC by bongissimo
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 19:56:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (67.01 KB, text/plain)
2007-11-11 01:16 UTC, bongissimo
no flags Details

Description bongissimo 2007-11-11 01:15:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.6) Gecko/20071008 Ubuntu/7.10 (gutsy) Firefox/2.0.0.6

Description of problem:
Text installation of Fedora 8 from DVD will stop when trying to copy the first package from the disk onto ThinkPad Z60t.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. I choose text installation (the standard does hang sometime after first sometime after second step)
2. I choose Czech language, and the default selection of packages
3. After I got through all the steps the installation starts with formating etc.
4. It hangs when the bar "copying package 1/xx" shows up

Actual Results:


Expected Results:


Additional info:
install.log:
============

Instalace setup - 2.6.10-1.fc8.noarch
warning: setup-2.6.10-1.fc8: Header V3 DSA signature: NOKEY, key ID 4f2a6fd2

Comment 1 bongissimo 2007-11-11 01:16:18 UTC
Created attachment 254171 [details]
anacdump.txt

Comment 2 Jeremy Katz 2007-11-12 20:06:51 UTC
I'm not reproducing this here... did you verify your installation media?

Comment 3 bongissimo 2007-11-18 21:38:47 UTC
I tested the iso against shasum and also the medium itself during installation.

I tried to install Fedora onto previous partitions next to ntfs ones.

Comment 4 Chris Lumens 2007-11-19 19:56:38 UTC

*** This bug has been marked as a duplicate of 376231 ***


Note You need to log in before you can comment on or make changes to this bug.