Bug 376231 - Fedora 8 installation fails when language is set to Romanian
Fedora 8 installation fails when language is set to Romanian
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
http://www.secarica.ro
:
: 375291 390831 398721 (view as bug list)
Depends On: 353721
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-11 12:58 EST by Răzvan Sandu
Modified: 2007-11-30 17:12 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 14:30:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Error report automatically generated by anaconda (55.80 KB, text/plain)
2007-11-15 13:39 EST, Răzvan Sandu
no flags Details

  None (edit)
Description Răzvan Sandu 2007-11-11 12:58:17 EST
Description of problem:

Fedora 8 installation fails when language is set to Romanian.

Crash occurs after the "Preparing installation from source" phase - the error
message is pretty long and cryptic, but seems Unicode encoding-related.


Version-Release number of selected component (if applicable):
anaconda-11.3.0.50-2


How reproducible:
Always.

Steps to Reproduce:
1. Begin a standard Fedora 8 install from the official DVD, in text mode.
2. Choose Romanian as installation language.
3. Choose Romanian (ro_win) as keyboard.
4. Note that anaconda crashes after the "Preparing installation from source" phase.
5. Repeat installation using English settings, in the same conditions - the
installation will perform normally.
  
Actual results:
Anaconda crashes when language is set to Romanian.

Expected results:
Installation should perform normally.

Additional info:
Please note that there is an important issue about Romanian language settings:
see bug #353721 ,  bug #337271.
Comment 1 Chris Lumens 2007-11-12 10:16:35 EST
Please attach the exception report to this bug.
Comment 2 Răzvan Sandu 2007-11-15 13:38:46 EST
Hello,

Please see attached file for the strace created by anaconda.

Regards,
Răzvan
Comment 3 Răzvan Sandu 2007-11-15 13:39:46 EST
Created attachment 260211 [details]
Error report automatically generated by anaconda
Comment 4 Chris Lumens 2007-11-19 14:27:02 EST
*** Bug 390831 has been marked as a duplicate of this bug. ***
Comment 5 Chris Lumens 2007-11-19 14:30:26 EST
This will be fixed in the next build of anaconda.  Thanks for the bug report.
Comment 6 Chris Lumens 2007-11-19 14:56:38 EST
*** Bug 375291 has been marked as a duplicate of this bug. ***
Comment 7 Jeremy Katz 2007-11-26 11:47:07 EST
*** Bug 398721 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.