Bug 375301 - alsa-plugins-pulseaudio 32bit needed in x86_64 land
alsa-plugins-pulseaudio 32bit needed in x86_64 land
Status: CLOSED DUPLICATE of bug 338211
Product: Fedora
Classification: Fedora
Component: alsa-plugins (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Eric Moret
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-10 20:39 EST by Joshua Jensen
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-18 04:48:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joshua Jensen 2007-11-10 20:39:49 EST
Description of problem:

Fedora 8 x86_64 bit needs a 32bit alsa-plugins-pulseaudio package

A lot of games, like etqw for example, only exist in a 32bit world. However,
even when they are good little alsa programs, they call
/usr/lib/alsa-lib/libasound_module_pcm_pulse.so... which doesn't exist in 32bit
form in the x86_64 distro.

Can we get this added?
Comment 1 Max Kanat-Alexander 2007-11-18 04:48:09 EST

*** This bug has been marked as a duplicate of 338211 ***

Note You need to log in before you can comment on or make changes to this bug.