Bug 37532 - amd generates nfs-mount warnings when 2.2.19 kernel is used.
Summary: amd generates nfs-mount warnings when 2.2.19 kernel is used.
Status: CLOSED DUPLICATE of bug 133708
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: am-utils (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Peter Vrabec
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-25 07:07 UTC by rakarra
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 16:18:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rakarra 2001-04-25 07:07:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (Win98; U)


I recently upgraded a few RedHat 6.2 boxes with with the 2.2.19 RPM available in the 6.2 updates area. I upgraded the mount RPM at the 
same time. Regular nfs mounts work without a problem, but amd seems to use its own mount code. When I access any /net/<machine> mount, 
everything seems to work, but the kernel complains in the syslog: "Warning: version of mount is older than the kernel" (I'm sorry, that's not an 
exact quote).

Reproducible: Always
Steps to Reproduce:
1. Take a standard 6.2 machine, update to the 2.2.19 RPM and the recent mount RPM from the RedHat 6.2 updates area.
2. Start amd.
3. Access a machine from /net/<whatever> or /misc/<something>, whatever amd is configured to automount.
4. Look in the syslog or console for the kernel warnings.

Actual Results:  An error in the syslog. I'm not sure if this adversely affects the mounted filesystem, though I don't believe it does.

Comment 1 John Gotts 2001-05-08 02:28:21 UTC
See the bug report I filed a week earlier:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=36417

Comment 2 Peter Vrabec 2005-09-29 16:18:07 UTC

*** This bug has been marked as a duplicate of 133708 ***


Note You need to log in before you can comment on or make changes to this bug.