Bug 133708 - amd, am-utils: nfs warning: mount version older than kernel
Summary: amd, am-utils: nfs warning: mount version older than kernel
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: am-utils   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Vrabec
QA Contact:
URL:
Whiteboard:
Keywords:
: 37532 130657 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-26 17:29 UTC by Bernhard Erdmann
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-09 10:06:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bernhard Erdmann 2004-09-26 17:29:21 UTC
Description of problem:
every time amd mounts a NFS filesystem, a warning is printed to the
console and /var/log/messages:
nfs warning: mount version older than kernel

Version-Release number of selected component (if applicable):
am-utils-6.0.9-9

How reproducible:
always

Steps to Reproduce:
1. install am-utils
2. configure for NFS mounts
3. access automounted directory
  
Actual results:
noisy mount

Expected results:
quiet mount

Additional info:

Comment 2 Peter Vrabec 2005-04-11 08:09:45 UTC
*** Bug 130657 has been marked as a duplicate of this bug. ***

Comment 3 Peter Vrabec 2005-09-29 16:18:15 UTC
*** Bug 37532 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.