Bug 375461 - F8 Installer crashes on IBM T43 laptop if I skip the media check
F8 Installer crashes on IBM T43 laptop if I skip the media check
Status: CLOSED DUPLICATE of bug 374311
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-10 23:43 EST by Sam Varshavchik
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-19 13:00:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This appears immediately after proceeding from the media check screen. (27.80 KB, image/jpeg)
2007-11-10 23:43 EST, Sam Varshavchik
no flags Details

  None (edit)
Description Sam Varshavchik 2007-11-10 23:43:56 EST
Weird bug.

I burned an F8 install DVD. I used it to successfully upgrade one laptop from
Fedora 7 to Fedora 8. During that process, I ran the media check, as part of the
install process, which passed.

So now I take the same DVD, and try to upgrade an IBM T43 laptop running Fedora
7 to Fedora 8. I boot this DVD, start the installer, get to the media check
dialog, tell it to skip the media check, and the installer immediately blows up
and dumps some kind of a traceback on the console screen.

This is repeatable, I tried various kernel option when booting the install DVD:
nohz=off and noapic, always crashes after I tell it to skip the media check.

Now, just for the hell of it, I just tried it again, and this time I accepted
the default dialog option to run the media check. After the media check
completed, I ejected the DVD, put it back in, told the installer to continue,
and this time it didn't crash, and started the anaconda gui!

The upgrade is still running, so I'm not out of the woods yet, but if someone
else breaks it's probably another bug.

Just for the heck of it, I'm attaching a digital snap of the console screen,
with the traceback splattered all over it. At the very least, this will leave a
permanent record that I wasn't imagining things...
Comment 1 Sam Varshavchik 2007-11-10 23:43:56 EST
Created attachment 254211 [details]
This appears immediately after proceeding from the media check screen.
Comment 2 Jeremy Katz 2007-11-12 14:19:07 EST
Can you try using 'linux nopcmcia' and see if that helps?
Comment 3 Chris Lumens 2007-11-19 13:00:56 EST

*** This bug has been marked as a duplicate of 374311 ***

Note You need to log in before you can comment on or make changes to this bug.