Bug 376381 - Pirut crashes when double-clicked on a package
Pirut crashes when double-clicked on a package
Status: CLOSED DUPLICATE of bug 336791
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
8
i686 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-11 14:39 EST by Rohan Dhruva
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 11:27:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Backtrace produced (672 bytes, text/plain)
2007-11-11 14:39 EST, Rohan Dhruva
no flags Details

  None (edit)
Description Rohan Dhruva 2007-11-11 14:39:08 EST
Description of problem:
Pirut _always_ crashes when I double click on a package within the detailed
selection dialog in a group.

Version-Release number of selected component (if applicable):
1.3.25-2.fc8

How reproducible:
Always

Steps to Reproduce:
1. Open pirut
2. Select a group, say "Fedora Eclipse"
3. Click details
4. In the opened dialog, double click on any single package
  
Actual results:
Pirut crashes

Expected results:
A description of that package should be shown, probably ?

Additional info:
Attaching the backtrace. Please tell me if I can help further.
Comment 1 Rohan Dhruva 2007-11-11 14:39:08 EST
Created attachment 254801 [details]
Backtrace produced
Comment 2 Debarshi Ray 2007-11-11 15:17:12 EST
I am able to reproduce this bug. Let me see if I can work out a fix for this.
Comment 3 Jeremy Katz 2007-11-12 11:27:32 EST

*** This bug has been marked as a duplicate of 336791 ***

Note You need to log in before you can comment on or make changes to this bug.