Bug 376491 - I can't create openvpn tunnel with network-manager
I can't create openvpn tunnel with network-manager
Status: CLOSED DUPLICATE of bug 320941
Product: Fedora
Classification: Fedora
Component: NetworkManager-openvpn (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Niemueller
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-11 15:36 EST by Eric Doutreleau
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-11 17:05:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anomaly report from gnome (340.84 KB, text/plain)
2007-11-11 15:36 EST, Eric Doutreleau
no flags Details

  None (edit)
Description Eric Doutreleau 2007-11-11 15:36:53 EST
Description of problem:
When i try to configure a tunnel with network manager the application crash

Version-Release number of selected component (if applicable):


How reproducible: always


Steps to Reproduce:
1. try to create a tunnel with openvpn and password authentification
2. give a name to the connection
3. try to enter the name of the server
The application crash and i got the following trace i have attached
  
Actual results:
the aplication crash

Expected results:
the application should work


Additional info:
i attach the trace  got
Comment 1 Eric Doutreleau 2007-11-11 15:36:53 EST
Created attachment 254821 [details]
anomaly report from gnome
Comment 2 Tim Niemueller 2007-11-11 17:05:42 EST

*** This bug has been marked as a duplicate of 320941 ***

Note You need to log in before you can comment on or make changes to this bug.