Bug 376761 - Exist when test button for Microphone is pressed.
Exist when test button for Microphone is pressed.
Status: CLOSED DUPLICATE of bug 303951
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Veillard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-11 20:19 EST by Leslie Satenstein
Modified: 2008-02-15 21:37 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-15 21:37:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2007-11-11 20:19:59 EST
Description of problem:

I want to setup and run Ekiga with fc8 64bit as I did it with fc7. When I come
to the setup to test audio, Ekiga exits immediately, without saving setup
parameters.  If I skip the test and go as far as the dial pad, and then exit, my
setup parameters are saved. (Different execution path).
On second attempt, parameters are present but test causes immediate exit to prompt.

Second note... with Compiz, the Nat test window is 4 charecters by 4 characters
in size. One has to play with the resize options to expand the information
window to readable size. With expansion, perhaps a peculiarity of Compiz, the
window will not resize from oversize to normal, unless escape key is depressed.

If executing without compiz,  Egika window with Nat test is ok.

My problem is the audio test.  It is not working and kicks me out.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Leslie Satenstein 2008-01-01 00:49:21 EST
Problem is still present. Ekiga does not have audio with Fedora 8 (pulse).

Comment 2 Ignacio Vazquez-Abrams 2008-02-15 21:37:32 EST

*** This bug has been marked as a duplicate of 303951 ***

Note You need to log in before you can comment on or make changes to this bug.