Bug 37680 - It died on install ;-(
Summary: It died on install ;-(
Status: CLOSED DUPLICATE of bug 16686
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-25 20:15 UTC by Scott Schommer
Modified: 2007-04-18 16:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-25 20:18:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Schommer 2001-04-25 20:15:28 UTC
I have 2 hard drives.  A 40GB (hda) and a 6GB (hdb).
Here are the specs with an fdisk on install

hda1: 
   Cylinders: 1-765
   Size: 6,144,831
   Type: Linux (83)
   Mount Point: /
hda2: 
   Cylinders: 766-816
   Size: 409,657
   Type: Linux Swap (82)
   Mount Point: swap
hda3: 
   Cylinders: 817-1453
   Size: 5,116,702
   Type: NTFS
   Mount Point: /ntfs
hda4: 
   Cylinders: 1454-5472
   Size: 32,282,617
   Type: Extended DOS
   Mount Point: ext
hda5: 
   Cylinders: 1454-5405
   Size: 31,744,408
   Type: FAT 16
   Mount Point: /wd1
hda6: 
   Cylinders: 5406-5472
   Size: 538,146
   Type: FAT 16
   Mount Point: /wd2

hdb1: 
   Cylinders: 1-637
   Size: 208,845
   Type: FAT 16
   Mount Point: /wd3
hdb2: 
   Cylinders: 638-663
   Size: 208,845
   Type: Linux Swap (82)
   Mount Point: swap
hdb3: 
   Cylinders: 664-784
   Size: 971,932
   Type: Linux (83)
   Mount Point: /ld1

it said that there was an error with the swap on hdb2 and an error 
mounting hdb2

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1472, in 
doInstall
    self.fstab.mountFilesystems (self.instPath)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 713, in 
mountFilesystems
    raise SystemError, (errno, msg)
SystemError: (22, 'Invalid argument')

Local variables in innermost frame:
size: 971932
fsystem: ext2
self: <fstab.GuiFstab instance at 84df3f0>
msg: Invalid argument
doFormat: 1
errno: 22
device: hdb3
instPath: /mnt/sysimage
mntpoint: /ld1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>

Comment 1 Brent Fox 2001-04-25 20:18:13 UTC

*** This bug has been marked as a duplicate of 16686 ***


Note You need to log in before you can comment on or make changes to this bug.