Bug 376801 - Error connecting Canon Powershot A60
Error connecting Canon Powershot A60
Status: CLOSED DUPLICATE of bug 400491
Product: Fedora
Classification: Fedora
Component: gphoto2 (Show other bugs)
8
i386 Linux
low Severity high
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-11 20:46 EST by Paul Vandenberg
Modified: 2013-07-02 19:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-28 08:19:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Vandenberg 2007-11-11 20:46:40 EST
Description of problem: Error connecting Canon Powershot A60.


Version-Release number of selected component (if applicable): As shipped with
Fedora 8, gPhoto version 2.4.0-3


How reproducible: Attach camera to PC via USB connection


Steps to Reproduce:
1. Attach camera to PC via USB connection.
2. Click OK to download pictures
3.
  
Actual results:
Camera is detected, but then receive the following message....
"An error occurred in the io-library ('Could not claim the USB device'): Could
not claim interface 0 (No such device). Make sure no other program or kernel
module (such as sdc2xx, stv680, spca50x) is using the device and you have
read/write access to the device."

Expected results:


Additional info:
Comment 1 Jindrich Novy 2007-11-28 08:19:29 EST

*** This bug has been marked as a duplicate of 400491 ***

Note You need to log in before you can comment on or make changes to this bug.