Bug 37721 - xscreensaver doesn't coexist with dpms
Summary: xscreensaver doesn't coexist with dpms
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xscreensaver   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 41990 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-04-26 03:50 UTC by Peter Fales
Modified: 2014-03-17 02:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-26 03:50:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Fales 2001-04-26 03:50:17 UTC
After going through an upgrade from 7.0 to 7.1, my DPMS screen blanking
stopped
working.    I do an "xset dpms 600 1200 1800" then leave the system.  When
I
return, I used to see a blanked screen, but now I find the xscreensaver
graphic hack 
running and  "xset q" shows that DPMS is disabled!  I did some experiments
and found
that turning off  xscreensaver fixes the problem - i.e. it appears that
xscreensaver is
disabling DPMS.   I finally settled on the workaround
of falling back to xscreensaver-3.25-4 from RedHat 7.0.   So, the problem
seems
to have been introduced somewhere between there and xscreensaver-3.29-3 
from 7.1

Comment 1 Bill Nottingham 2001-04-27 01:24:48 UTC
xscreensaver now handles DPMS settings; you can configure it with
xscreensaver-demo, or via command-line arguments in the forthcoming
xscreensaver-3.32-1 package.

Comment 2 Bill Nottingham 2001-05-23 21:59:13 UTC
*** Bug 41990 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.