Bug 37728 - Installer hangs when loading aic7xxx module
Installer hangs when loading aic7xxx module
Status: CLOSED DUPLICATE of bug 37571
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-04-26 01:41 EDT by Phil Oester
Modified: 2007-04-18 12:32 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-04-26 11:00:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Phil Oester 2001-04-26 01:41:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)

I am performing a kickstart install over ftp or http, and right after it 
says 'loading aic7xxx module', the installer hangs.  Unfortunately, the 
box is remote and I cannot determine if it would also occur if using the 
CD.  I have copied the contents of the bootnet.img onto an existing RH 6.2 
system, then editing etc/lilo.conf to boot that vmlinuz with 
append="console=ttyS0,9600 ks".  This has worked beautifully with RH 7.0 
on these machines, but 7.1 fails

Reproducible: Always
Steps to Reproduce:
1.Start 7.1 install using boot floppy

Actual Results:  Box froze - had to powercycle.

Expected Results:  Install continues.
Comment 1 Need Real Name 2001-04-26 04:26:17 EDT
I experience the same problem for a plain CDROM upgrade from 7.0 to 7.1 for my
system. My system has one IDE (boot) and 2 SCSI disks (/ and /home).
Comment 2 Brent Fox 2001-04-26 10:59:59 EDT
Changing component to the kernel since the installer is trying to load the
driver.  Resolving as a dupe of bug #37571.

*** This bug has been marked as a duplicate of 37571 ***

Note You need to log in before you can comment on or make changes to this bug.