Bug 377311 - Pirut crashes when doing a software search
Pirut crashes when doing a software search
Status: CLOSED DUPLICATE of bug 252136
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
i686 Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-11-12 04:12 EST by Matteo G.
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-11-12 11:30:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Crash dump (732.45 KB, application/octet-stream)
2007-11-12 04:12 EST, Matteo G.
no flags Details

  None (edit)
Description Matteo G. 2007-11-12 04:12:05 EST
Description of problem:
Every time I try to do a software search pirut crashes.

Version-Release number of selected component (if applicable):
Latest (today is 12 november 2007).

How reproducible:
Do a software search via "Search" tab or via "Applications" tab.

Steps to Reproduce:
1. Start Pirut;
2. Go in the "Search" tab;
3. Do a software search.
Actual results:
Pirut crashes with an alertbox of "unhandled excaption".

Expected results:
pirut should show a list of software that match the search string.

Additional info:
Comment 1 Matteo G. 2007-11-12 04:12:05 EST
Created attachment 255021 [details]
Crash dump
Comment 2 Jeremy Katz 2007-11-12 11:30:15 EST

*** This bug has been marked as a duplicate of 252136 ***

Note You need to log in before you can comment on or make changes to this bug.