Bug 377361 - Azureus crashes when viewing details
Azureus crashes when viewing details
Status: CLOSED DUPLICATE of bug 372931
Product: Fedora
Classification: Fedora
Component: azureus (Show other bugs)
8
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Anthony Green
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-11-12 04:50 EST by Adam Bentitou
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-12 06:05:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Azureus Crash Java Traceback (69.25 KB, text/plain)
2007-11-12 04:50 EST, Adam Bentitou
no flags Details

  None (edit)
Description Adam Bentitou 2007-11-12 04:50:36 EST
Description of problem:
Using azureus-2.5.0.4-3.fc8, azureus crashes when I try to view the details
of a torrent.
This crash can be consistently reproduced using any torrent file I could find
by:
1. Add a torrent file to azureus.
2. Right click on the torrent in the "My Torrents" window.
3. Click on "Show Details" in the floating menu.
4. Crash!

Each crash produces a Java(IcedTea) traceback file in my home directory, which I
have attached below.
Comment 1 Adam Bentitou 2007-11-12 04:50:36 EST
Created attachment 255051 [details]
Azureus Crash Java Traceback
Comment 2 Adam Bentitou 2007-11-12 06:05:50 EST

*** This bug has been marked as a duplicate of 372931 ***

Note You need to log in before you can comment on or make changes to this bug.